Биллинг > База знаний > Частые проблемы и ошибки > [Ошибка] server version is too old for command


[Ошибка] server version is too old for command




Ошибка "Отключен от сервера (server version is too old for command)" при использовании Teamspeak клиента версии 3.2.0 и выше возникает при попытках подключения к серверам старой версией <3.1.0.
Все Тимспик сервера версии <3.1.0 теперь считаются устаревшими и более не поддерживаются.

Если ваш хостер отказывается (под разными предлогами) обновлять сервер - значит они используют пиратскую версию сервера и обманывают вас.

Закажите официальный TS3 сервер свежей версии у нас http://voice-server.ru/arenda-servera/teamspeak-3-server.html


заказать тимспик сервер


Помогла ли Вам данная статья?

Добавить в избранное Добавить в избранное    Распечатать статью Распечатать статью

Также читают
Резервный слот (просмотров: 10070)
TS3 web статистика на сайт (просмотров: 22343)
Заморозка сервера (просмотров: 5333)

Powered by WHMCompleteSolution